Error: Context from react-redux not found. If you are using react-redux v6 a v3.*.* version of react-redux-firebase is required

Error: Context from react-redux not found. If you are using react-redux v6 a v3.*.* version of react-redux-firebase is required. Please checkout the v3 migration guide: http://bit.ly/2SRNdiO

Using package.json

{
//...
"dependencies": {
		//...
		"react-redux": "^5.1.1"
	}
}

//run npm install

Installing older library version using npm

npm install react-redux@^5.1.1